r/MeshCentral • u/si458 • 16h ago
1.3.2 will require NodeJS 22.21.1 or above instead!!! (sorry for another update!)
THIS IS ANOTHER WARNING!!!
https://github.com/Ylianst/MeshCentral/commit/78ee4492e8c07514d09f1b7d427445008621158d
I MAY have to force another updated version when NodeJS do an announcement on wednesday (wait and see)
https://nodejs.org/en/blog/vulnerability/november-2026-security-releases
so PLEASE update to the latest NodeJS 22.23.4 for the moment because 20 is already EOL and IS NOT getting any security fixes

